Login    Iscriviti

Pompa/serbatoio B400 K7: problema potenza.

Un pò di tutto ma inerente al B400
  • Autore
    Messaggio

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » mer feb 19, 2020 12:55 pm

il mio serbatoio non e messo così male …. da tanti post che visualizzato
La tua Risposta e : Il filtro alta pressione si trova dentro quel corpo in plastica, è una maglina metallica e tende ad intasarsi,
Quindi se o ben capito ai aperto quel corpo in plastica che saldato termicamente e tolto quel filtro ed messo quello metallico all'esterno per non presentarsi più il problema …
vorrei capire questo … e se si , come l'ho ai richiuso .
Allegati
20200211_153821 2.jpg
20200211_153821 2.jpg (31.94 KiB) Osservato 10622 volte
20200211_153829 3.jpg
20200211_153829 3.jpg (29.16 KiB) Osservato 10622 volte
20200211_153825 4.jpg
20200211_153825 4.jpg (32.56 KiB) Osservato 10622 volte
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » mer feb 19, 2020 11:51 pm

Allego alcune foto fatto pomeriggio dopo a ver per l'ennesima volta smontato il gruppo pompa,.
Dopo il suggerimento di Fafio72 apporto modifiche e tolgo il filtrino dentro l'alloggiamento in plastica non cosa semplice ripulisco il tutto e rimonto il tutto mostro i vari step e faccio un test con filtro e manometro per la pressione benzina
al test poi farò la sistemazione definitivaa se tutto và bene …… mah l'ho spero :mumble:
Allegati
20200219_184619 01.jpg
20200219_184619 01.jpg (33.02 KiB) Osservato 10606 volte
20200219_185807 03.jpg
20200219_185807 03.jpg (64.82 KiB) Osservato 10606 volte
20200219_185807 04.jpg
20200219_185807 04.jpg (64.82 KiB) Osservato 10606 volte
20200219_185919 05.jpg
20200219_185919 05.jpg (49.47 KiB) Osservato 10606 volte
20200219_191503 06.jpg
20200219_191503 06.jpg (37.03 KiB) Osservato 10606 volte
20200219_191555 07.jpg
20200219_191555 07.jpg (57.17 KiB) Osservato 10606 volte
20200219_194143 08.jpg
20200219_194143 08.jpg (27.25 KiB) Osservato 10606 volte
20200219_194419 09.jpg
20200219_194419 09.jpg (41.26 KiB) Osservato 10606 volte
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » gio feb 20, 2020 12:03 am

seguono le immagini …
Allegati
20200219_194635 10 .jpg
20200219_194635 10 .jpg (78.55 KiB) Osservato 10601 volte
20200219_201926 12.jpg
20200219_201926 12.jpg (62.11 KiB) Osservato 10601 volte
20200219_202734 12.jpg
20200219_202734 12.jpg (89.35 KiB) Osservato 10601 volte
20200219_204558 13.jpg
20200219_204558 13.jpg (88.49 KiB) Osservato 10601 volte
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda fabio72 » gio feb 20, 2020 9:47 am

Il filtrino che hai adoperato NON va assolutamente bene, con il calore e la pressione di esercizio si deforma e perde la sua capacità filtrante.
Cambialo immediatamente con uno in metallo, come nel link che ti avevo postato. viewtopic.php?f=2&t=41021
Nella vita si riesce a giustificare tutto e l'esatto contrario di tutto :sì:
fabio72
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2703
Iscritto il: ven set 03, 2010 6:47 am
Località: Roma - Palestrina
Nome di battesimo: Fabio
Modello scooter o moto: Vstrom 650

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda am04 » gio feb 20, 2020 10:20 am

Dai... Dai... Ke ce la fai.... Filtro maledetto..!!!
.. Speravo de morì prima..!!
am04
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 1466
Iscritto il: mar lug 14, 2015 12:44 pm
Nome di battesimo: Andrea
Modello scooter o moto: Ex B400 L2; Cb500X

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » gio feb 20, 2020 10:22 am

Buongiorno Fabio, si certo questo e un test col materiale che avevo in quel momento, immaginavo certo che questo non poteva andar bene per ovvie ragioni che tu ai ben spiegato …. dentro il motore si che si sviluppano temperature alte …. e fa si che succeda quello che tu dici ….. oggi faro un tratto di strada per provare senza chiudere il tutto …. e dopo sistemerò tutto per come deve essere
CMQ TI RINGRAZZIO TANTISSIMO PER IL TUO SUGGERIMENTO ED ESPERIENZA GRAZIE ,
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda am04 » gio feb 20, 2020 10:30 am

Axel, se nn ricordo male l'opel corsa C 1000 del 2004 usa un filtro benzina molto simile a quello indicato da Fabio72, potresti prendere quello..!!!
.. Speravo de morì prima..!!
am04
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 1466
Iscritto il: mar lug 14, 2015 12:44 pm
Nome di battesimo: Andrea
Modello scooter o moto: Ex B400 L2; Cb500X

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda fabio72 » gio feb 20, 2020 10:34 am

Basta andare da un qualsiasi autoricambi e troverete un filtro adeguato al caso.
Nella vita si riesce a giustificare tutto e l'esatto contrario di tutto :sì:
fabio72
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2703
Iscritto il: ven set 03, 2010 6:47 am
Località: Roma - Palestrina
Nome di battesimo: Fabio
Modello scooter o moto: Vstrom 650

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » gio feb 20, 2020 10:36 am

ok Grazie amo4 :boing: :yeah: …. vado adesso per il test su strada e vado a comprar il tutto ……..
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » sab feb 22, 2020 11:53 am

Buongiorno :ciaociao: Dopo aver fatto il Test su strada e appurando che il problema del calo di potenza non si è più ripresentato Porto il mio Burghy per circa 10 Km a 160 E TUTTO OK E ritornato Quello di prima :boing: :boing: :yeah:
GRAZIE anche all'esperienza di alcuni di voi … Fabio 72 in primis e am04
Allegati
20200220_114555 16.jpg
20200220_114555 16.jpg (56.7 KiB) Osservato 10505 volte
20200220_123130 17.jpg
20200220_123130 17.jpg (58.43 KiB) Osservato 10505 volte
20200220_133515 20.jpg
20200220_133515 20.jpg (50.42 KiB) Osservato 10505 volte
20200220_133627 21.jpg
20200220_133627 21.jpg (64.39 KiB) Osservato 10505 volte
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda fabio72 » sab feb 22, 2020 12:22 pm

Sono contento che hai risolto, vedrai che con questa modifica il problema di affogamento non sarà più un tuo problema.
Complimenti per le foto.
Nella vita si riesce a giustificare tutto e l'esatto contrario di tutto :sì:
fabio72
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2703
Iscritto il: ven set 03, 2010 6:47 am
Località: Roma - Palestrina
Nome di battesimo: Fabio
Modello scooter o moto: Vstrom 650

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » sab feb 22, 2020 12:29 pm

:clap: Grazie Fabio sei stato gentile …. spero se avrai un po di tempo da dedicar ….avrei bisogno di altre info …. del tipo ….. per la doppia accensione dei fari e un consiglio sul variatore …
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda fabio72 » sab feb 22, 2020 12:33 pm

Tu chiedi, qualcuno risponderà.
Comunque su questo forum trovi tutte le risposte ai tuoi quesiti, basta avere tempo e perseveranza.
Nella vita si riesce a giustificare tutto e l'esatto contrario di tutto :sì:
fabio72
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2703
Iscritto il: ven set 03, 2010 6:47 am
Località: Roma - Palestrina
Nome di battesimo: Fabio
Modello scooter o moto: Vstrom 650

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda am04 » sab feb 22, 2020 1:15 pm

:clap: :clap: Ottimo... :yeah: :yeah:
.. Speravo de morì prima..!!
am04
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 1466
Iscritto il: mar lug 14, 2015 12:44 pm
Nome di battesimo: Andrea
Modello scooter o moto: Ex B400 L2; Cb500X

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Giacco » ven mag 20, 2022 1:59 pm

Buongiorno a tutti gli amici del forum, passa il tempo, cambiano i modelli ma mi sembra che molti difetti, purtroppo, mamma suzuki non ne vuole sapere. Anche il mio scooter dopo circa un 28.000 km ha problemi di affogamento in accelerazione ed un l8 del 2018. Dopo aver smontato la pompa (gia due volte) Ho fatto la manutenzione, di cui posto qualche foto, smontaggio pompa smontaggio e lavaggio filtro bp (sostituito pochi km prima) e filtro ap con annesso bagno con diluente nitro, dopo questo trattamento mi sono permesso anche di utilizzare lo sgrassatore chanteclair e lavare tutti e due i filtri in lavatrice a 95°, a prima vista sono usciti lindi e pinti e quindi ho rimontato il tutto. Il tempo di fare un pieno sembrava volare, scende il livello della benzina e ricompaiono i sintomi con annessa spia fi errore c44 sonda lambda, che come dice la bibbia, deriva da cattivo pescaggio o passaggio benzina. Prox settimana in smart working penso di rismontare nuovamente gruppo pompa e aprire materialmente filtro ap e rimuovere retina, saldare e montaggio filtro esterno benzina ufi 31.760. Lo stato del mio serbatoio è perfetto no ruggine ma credo che, come detto sul forum, la benzina corroda, ancora adesso dopo uscita ulteriori modelli dopo k7, k8 ect, il rivestimento del serbatoio lasciando sul fondo quella polverina marrone maledetta che intasa il tutto. A modifiche ulteriori fatte vi terrò aggiornati. Per chi chiedeva modello pompa dei modelli più recenti posterò foto del mio modello. Un caro saluto a tutti.
Allegati
1.jpg
La pompa smontata in ogni sua parte
1.jpg (93.53 KiB) Osservato 2229 volte
2.jpg
le componenti incriminate
2.jpg (95.32 KiB) Osservato 2229 volte
5.jpg
filtro ap dove si evince la grande sporcizia
5.jpg (77.7 KiB) Osservato 2229 volte
6.jpg
tutte le compnenti a bagno con il diluente, che gia è diventato giallognolo da trasparente
6.jpg (97.13 KiB) Osservato 2229 volte
7.jpg
il mio amico controllore dei lavori
7.jpg (96.71 KiB) Osservato 2229 volte
9.jpg
filtro bp uscito dalla lavatrice
9.jpg (95.74 KiB) Osservato 2229 volte
11.jpg
filtro ap stessa cosa
11.jpg (94.38 KiB) Osservato 2229 volte
12.jpg
12.jpg (92.72 KiB) Osservato 2229 volte
Giacco
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 2
Iscritto il: lun mag 16, 2022 4:09 pm
Località: roma italia
Nome di battesimo: Gianluca
Modello scooter o moto: B400 L8 White

PrecedenteProssimo

Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti