Login    Iscriviti

Sto impazzendo...non si accende..

Informazioni tecniche, manutenzione periodica e non periodica
  • Autore
    Messaggio

Re: Sto impazzendo...non si accende..

Messaggioda Claudio156 » dom ott 01, 2023 2:15 pm

So che è uno sbattone perchè bisogna rimuovere la carena anteriore e la strumentazione, ma io proverei ancora con il sensore antiribaltamento, però il fatto che tu senta la pompa girare mi da qualche dubbio su questo.
Ricordo che in uno dei miei vari smontaggi stavo impazzendo e non riuscivo ad avviarlo prima dei rimontaggi finali proprio perchè questo era rimasto a penzoloni.
Una volta messo al suo posto il bimbo è partito subito.

http://www.burgman400.it/forum/viewtopic.php?f=2&t=41345&p=1055122&hilit=antiribaltamento#p1055122
- - - BURGMAN K1 Black - K7 Bordeaux - White - Grey PGZ - White Satin - - -
- - - - - - - - - - - - - - - - M a l o s s i - - - F o r e v e r - - - - - - - - - - - - - - - -

.............................La mia dolcezza ti ridarà la tua allegria...........................
............ Non pensare a quello che è stato ma a ciò che è e che sarà ...........
..................................Oggi più di ieri e meno di domani...............................

Claudio156
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 9324
Iscritto il: sab mag 10, 2008 1:58 pm
Località: Venaria Reale
Nome di battesimo: Claudio
Modello scooter o moto: K7 WHITE SATIN

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » mar ott 10, 2023 9:03 am

Ho pensato anche io a quel maledetto congegno (secondo me inutile per certi versi) ed infatti l'ho estratto dal suo alloggiamento e scuotendolo si sentiva come se ci fosse una pallina che gironzolava all'interno, ma, smontandolo ho visto che ha all'interno una specie di pendolo che credo abbia all'interno una calamita...fatto sta che staccato il connettore, sul quadro si accende la spia F1 (o FI) ed esce anche la scritta check...questo mi fa pensare che funzioni...o no? Comunque aspetto ancora un esperto che mi elenchi tutti i consensi che deve avere la centralina per far partire sto benedetto motore...per quel che ho capito ci sono:
- Relè (o accrocchio) del "pendolo";
- consensi freno posteriore e anteriore;
- consenso cavalletto laterale;
- consenso interruttore di spegnimento/accensione sul blocchetto accelleratore;
- chiave e imobilizer;
- poi...?????
Ai posteri (agli esperti) l'ardua sentenza...
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » mar ott 10, 2023 9:21 am

Però rispondendo mi è sorto un dubbio...smontandolo, questa mezzaluna calamitata è inserita in un alloggiamento ad incastro per poter "pendolare"...(appena posso posto le foto)...vuoi vedere che staccandosi da lì si attacca alla basetta e non me lo fa partire? Oggi proverò ad incastrarla per bene nel suo alloggiamento perchè mi sa che questa non essendo più in sede non me lo fa partire (essendo attaccatta alla basetta)...non ci avevo pensato...a stasera per la risposta...(speriamo sia così)...anche perchè questo aggeggio sta perfettamente incastrato con il suo supporto in gomma dritto avanti al telaietto anteriore, ma se sta calamita fa contatto con la basetta non si accenderà mai (pur non riscontrando nessun errore FI o check sul quadro...sarà veramente così? Speriamo..
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

Re: Sto impazzendo...non si accende..

Messaggioda Claudio156 » mar ott 10, 2023 10:41 am

Non capisco di quale mezzaluna parli, il blocchetto antiribaltamento è un parallelepipedo nero per quanto riguarda il K7 ed è attaccato su un supporto in gomma tipo silembloc ed è sotto il telaietto anteriore della strumentazione.
Lo vedi qui dall'esploso non si evince la posizione ma a memoria è lui il sensore.
Lo vedi nel mio post che ti avevo linkato sempre qui ed è la foto "20190605_134310.jpg"
Allegati
Sensore antiribaltamento.JPG
Sensore antiribaltamento.JPG (14.12 KiB) Osservato 218 volte
- - - BURGMAN K1 Black - K7 Bordeaux - White - Grey PGZ - White Satin - - -
- - - - - - - - - - - - - - - - M a l o s s i - - - F o r e v e r - - - - - - - - - - - - - - - -

.............................La mia dolcezza ti ridarà la tua allegria...........................
............ Non pensare a quello che è stato ma a ciò che è e che sarà ...........
..................................Oggi più di ieri e meno di domani...............................

Claudio156
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 9324
Iscritto il: sab mag 10, 2008 1:58 pm
Località: Venaria Reale
Nome di battesimo: Claudio
Modello scooter o moto: K7 WHITE SATIN

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » mar ott 10, 2023 11:42 am

Parlo dell'interno di quel dispositivo...infatti è esattamente come la foto che hai postato, ma scuotendo il mio sembrava ci fosse una pallina dentro...invece era questa mezzaluna oscillante attaccata ad un incastro e sospesa per "pendolare"...dato che anche rimettendola a posto la sento ancora sbattere internamente, credo che il problema sia proprio quello...ora sono al lavoro e smonto stasera lle 19, ma appena a casa proverò a rismontalro ed internamente cercherò di bloccare quella mezzaluna per bene nel suo incastro...male che vada ne comprerò uno nuovo, ho visto che costa dai 10 ai 20€...stasera comunque il verdetto..(con foto dell'interno del dispositivo).. a più tardi....
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

Re: Sto impazzendo...non si accende..

Messaggioda Claudio156 » mar ott 10, 2023 12:17 pm

Non per illuderti ma nuovo costa 72,24 euro ovvio che usato costa molto meno.
Se sei intenzionato di eliminarlo dovresti vedere se il contatto quando lavora è normalmente aperto o chiuso come si fa nei relè.
- - - BURGMAN K1 Black - K7 Bordeaux - White - Grey PGZ - White Satin - - -
- - - - - - - - - - - - - - - - M a l o s s i - - - F o r e v e r - - - - - - - - - - - - - - - -

.............................La mia dolcezza ti ridarà la tua allegria...........................
............ Non pensare a quello che è stato ma a ciò che è e che sarà ...........
..................................Oggi più di ieri e meno di domani...............................

Claudio156
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 9324
Iscritto il: sab mag 10, 2008 1:58 pm
Località: Venaria Reale
Nome di battesimo: Claudio
Modello scooter o moto: K7 WHITE SATIN

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » mar ott 10, 2023 3:10 pm

Giusto..se riesco a rimetterlo in sesto come dovrebbe funzionare, dai 3 contatti che ha sotto si dovrebbe capire come lavora..credo che comunque un qualcosa che si sposta, normalmente chiuda un contatto..vi terrò aggiornati casomai dovesse servire a qualcuno con lo stesso problema..
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » mar ott 10, 2023 10:38 pm

Purtroppo non riesco a caricare le foto date le limitazioni in pixel e larghezza/altezza...comunque ho rismontato l'UPPER, l'ho riaperto ed ho controllato quel famoso pendolo all'interno, che ha una piccola calamita al centro, che credo faccia il lavoro di staccare/attaccare qualcosa. Nella prova in Ohm per le continuità, non si capisce se i contatti sono aperti o chiusi perchè segnano un valore più o meno uguale sui 3 contatti presenti...vai a capì cosa deve segnare, purtroppo non sono mai riuscito a scaricare la famosa Bibbia e non ho riferimenti..tra qualche giorno con un amico che ha un Burgman uguale, proveremo a smontare il suo UPPER e a montarlo sul mio almeno per vedere se è lui il problema che non lo fa mettere in moto...aggiornamento a breve..buona notte a tutti..
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » gio ott 12, 2023 5:41 am

P.s.: se qualcuno ha la bibbia del k3-k6 ed è così gentile da passarmela lo ringrazio...ma come allegato ad una mail, perchè tutte quelle trovate qui non si possono scaricare...la mia mail è: vincenzlast@gmail.com
mi servirebbe soprattutto per controllare le impedenze del sensore antiribaltamento questo famoso UPPER e quindi vedere se il mio funziona...mi accontento anche della sola pagina dove è menzionato...grazie
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » ven ott 13, 2023 11:46 pm

Aggiornamento: purtroppo non è l'UPPER...l'ho provato sul gemello 400 di un mio amico e funziona...martedì lo porterò da un meccanico in gamba, il quale ascoltandomi sui vari controlli che ho fatto, mi ha prospettato un difetto all'iniezione e/o alla pompa della benzina...vedremo..come al solito vi terrò aggiornati su quale, alla fine (speriamo) sarà il problema...stay tuned!!
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

Re: Sto impazzendo...non si accende..

Messaggioda Claudio156 » sab ott 14, 2023 12:03 am

Mi son perso qualcosa o avevi detto che la benzina arrivava?
- - - BURGMAN K1 Black - K7 Bordeaux - White - Grey PGZ - White Satin - - -
- - - - - - - - - - - - - - - - M a l o s s i - - - F o r e v e r - - - - - - - - - - - - - - - -

.............................La mia dolcezza ti ridarà la tua allegria...........................
............ Non pensare a quello che è stato ma a ciò che è e che sarà ...........
..................................Oggi più di ieri e meno di domani...............................

Claudio156
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 9324
Iscritto il: sab mag 10, 2008 1:58 pm
Località: Venaria Reale
Nome di battesimo: Claudio
Modello scooter o moto: K7 WHITE SATIN

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » dom ott 15, 2023 9:34 am

Ciao Claudio...no, hai detto giusto...la benzina arriva, la pompa "pompa" ed esce anche dall'iniettore, secondo leprove che ho fatto io...non lo so...ultima spiaggia questo meccanico..vedremo se riesce a capire cos'è che non lo fa partire...misurando ieri l'iniettore con il tester, ho visto che i valori sono sballati...magari esce sì benzina, ma non nella giusta quantità...spero sia proprio quello...sono prove che farà lui magari cambiando iniettore con qualcuno che ha già...poi eventualmente si mette quello nuovo...anche la pressione della pompa è da misurare...sulla bibbia dice che deve avere un certo valore...credo che settimana prossima scioglieremo i dubbi e capiremo il motivo, così potrò aiutare qualcun altro con lo stesso problema..a presto (spero) e buona domenica.
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » mar ott 17, 2023 8:20 pm

Non so se può essere una ipotesi valida...avevo già controllato (con il tester in ohm su 100) se l'iniettore rispettasse l'impedenza entro il range di 10-18ohm, ma pensavo fosse il tester guasto perchè la scala (ho un tester vecchissimo della ICE con lancetta e scala graduata) andava a fondo scala non fermandosi su quel valore. Ho provato delle resistenze ed il tester funziona perfettamente, quindi presumo che l'impedenza assente dell'iniettore mi indica che è assolutamente andato...nell'attesa di domani che lo farò provare dagli esperti (pompe e iniezioni) che ne dite? Può essere finalmente questa la causa della sua non accensione? Spero anche di poter provare con quello del mio amico...stay tuned
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

Re: Sto impazzendo...non si accende..

Messaggioda Claudio156 » mar ott 17, 2023 10:32 pm

Hai dato uno sguardo qui?
http://www.burgman400.it/forum/viewtopic.php?f=3&t=42240&p=1065288&hilit=iniettore#p1065288
Il mio era nelle condizioni che vedi ma comunque il bimba viaggava lo stesso.
Poi quarda il tester della ICE se intendi il 680 R o il 680 più piccolino ce li ho anche io e continuano ad essere ottimi multimetri anche se no hanno la perfezione di quelli digitali.
- - - BURGMAN K1 Black - K7 Bordeaux - White - Grey PGZ - White Satin - - -
- - - - - - - - - - - - - - - - M a l o s s i - - - F o r e v e r - - - - - - - - - - - - - - - -

.............................La mia dolcezza ti ridarà la tua allegria...........................
............ Non pensare a quello che è stato ma a ciò che è e che sarà ...........
..................................Oggi più di ieri e meno di domani...............................

Claudio156
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 9324
Iscritto il: sab mag 10, 2008 1:58 pm
Località: Venaria Reale
Nome di battesimo: Claudio
Modello scooter o moto: K7 WHITE SATIN

Re: Sto impazzendo...non si accende..

Messaggioda vincenzlast » gio ott 19, 2023 11:34 pm

GRAZIE Claudio, come sempre gentilissimo...non ho fatto caso a quei fori, ma adesso che ho visto lo rismonterò subito per farci caso meglio, solo che purtroppo qui in zona nessuno fa questo lavoro professionalmente o con macchinari adatti..potrebbe anche essere questa la causa della mancata accensione..bellissimi anche i video su youtube della revisione della trasmissione, che io dovrò comprare nuova in quanto la mia è da buttare (chi aveva prima questo scooter lo ha maciullato) e sicuro che sceglierò malossi per frizione, campana e cinghia oltre che massette del variatore. Sperando che pulendo professionalmente l'iniettore riesca ad avviarlo, ti saluto cordialmente e ...stay tuned
vincenzlast
Frequentatore
Frequentatore
 
Messaggi: 33
Iscritto il: lun set 18, 2023 10:10 am
Località: Termoli
Nome di battesimo: Vincenzo
Modello scooter o moto: B400 K6

PrecedenteProssimo

Torna a Manutenzione Periodica

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron