Login    Iscriviti

sarà la batteria???

Un pò di tutto ma inerente al B400
  • Autore
    Messaggio

Re: sarà la batteria???

Messaggioda Baffo4 » ven mar 14, 2014 1:02 pm

....cioè???......mica perde i dati o le regolazioni.....non ti è possibile essere più preciso???
TRATTORE FOREVER
Baffo4
Moderatore
Moderatore

Avatar utente
 
Messaggi: 3129
Iscritto il: mar apr 11, 2006 9:59 am
Località: Reggio Calabria
Modello scooter o moto: B400 Y BLU km108.000

Re: sarà la batteria???

Messaggioda marco11 » ven mar 14, 2014 3:01 pm

alewoof ha scritto:pare che se si lascia per troppo tempo lo scooter senza batteria la centralina fa i capricci.


Questa non l'avevo ancora sentita: una centralina senza alimentazione ............ si altera?
Cioè?
Cambia il SW? Non credo proprio.
Si altera qualche componente? Non mi risulta.

............... e allora?

Se riesci a saperci dire di più te ne sarei prorpio grato.
marco11
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2157
Iscritto il: gio nov 15, 2007 3:38 pm
Località: Milano - Gaggiano
Modello scooter o moto: Burgman 400 K7 Gray

Re: sarà la batteria???

Messaggioda alewoof » ven mar 14, 2014 10:16 pm

allora, premetto che l'ho portato dall'elettrauto di Torino, da gp moto che è concessionaria e officina suzuki.
questo ragazzo di nome Luca si occupa solo di moto, è stato onesto e sincero con me, cosa che fin'ora non mi era mai accaduto.
non mi ha preso niente, sia per metterlo a posto che per il consulto.
allora mi ha spiegato che questo modello, ora non so se è così per tutti, se è lasciato per troppo tempo privo di batteria, può mandare in tilt la centralina. cosa che ha risolto in 2 minuti con un booster, quell'apparecchio per far accendere la moto anche a batteria scarica.
ora non so spiegare il motivo in termini tecnici.
fatto sta che mi ha consigliato di non toglierla più oppure sostituirla con una scarica ma non del tutto.
questo è quello che mi ha detto!
alewoof
Simpatizzante
Simpatizzante
 
Messaggi: 17
Iscritto il: gio mar 06, 2014 11:25 am
Località: Piemonte
Nome di battesimo: Alessandro
Modello scooter o moto: b400 k7

Re: sarà la batteria???

Messaggioda Baffo4 » sab mar 15, 2014 9:52 am

se davvero sulla centralina ci fossero informazioni volatili senza alimentazione, non credi che alla Suzuki avrebbero previsto una batteria tampone interna???......e poi di mezzi come il tuo rimasti per mesi in letargo con la batteria staccata, ce ne sono parecchi eppure non mi pare si sia lamentato nessuno.....
fidati...... quello che ti ha detto sulla centralina è una emerita boiata!!......

....in questo caso, sarebbe da chiedersi il perchè a lui è partito col boster e a te no, col ponte alla batteria della macchina, in pratica sono la stessa cosa.....

comunque l'importante che la cosa sisia risolta felicemente.....
TRATTORE FOREVER
Baffo4
Moderatore
Moderatore

Avatar utente
 
Messaggi: 3129
Iscritto il: mar apr 11, 2006 9:59 am
Località: Reggio Calabria
Modello scooter o moto: B400 Y BLU km108.000

Re: sarà la batteria???

Messaggioda alewoof » sab mar 15, 2014 2:39 pm

maaa, non lo so se è una boiata, fatto sta che mi ha detto che non è la prima volta che accade.
poi lui ha collegato il booster direttamente sulla batteria con i cavi collegati.
cosa che io non avevo fatto. ho collegato la batteria della macchina con i cavi, bypassando la batteria dello scooter.
lui mi ha detto che si fa così.
boo! comunque sono felicissimo!
finalmente niente più code in macchina e sudate sotto il sole.
vi ringrazio per i consigli che mi avete dato.
grazie e a presto.
alewoof
Simpatizzante
Simpatizzante
 
Messaggi: 17
Iscritto il: gio mar 06, 2014 11:25 am
Località: Piemonte
Nome di battesimo: Alessandro
Modello scooter o moto: b400 k7

Re: sarà la batteria???

Messaggioda Smontolo » sab mar 15, 2014 11:04 pm

alewoof ha scritto:maaa, non lo so se è una boiata, fatto sta che mi ha detto che non è la prima volta che accade.
poi lui ha collegato il booster direttamente sulla batteria con i cavi collegati.
cosa che io non avevo fatto. ho collegato la batteria della macchina con i cavi, bypassando la batteria dello scooter.
lui mi ha detto che si fa così.


Non capisco... in pratica quando hai collegato i cavi di emergenza la batteria del ciccino era scollegata dai cavetti del ciccino stesso?

Comunque,
la centralina non va il tilt in questo caso... questo posso assicurartelo... se va in tilt necessita di essere collegata tramite obd per l'apposita riprogrammazione... o nel peggiore dei casi va sostituita... (vedi immagine sotto)
inoltre se avevi un problema alla centralina avresti avuto la spia FI accesa.. quando c'è un'anomalia alla FI l'errore che appare è il "C42" (che comprende anche l'imobilizer) (vedi seconda foto)
Se non va in moto, e NON hai la FI accesa, le cause possono essere diverse, ma relative ai contatti come faston, morsetti, pulsante avviamento, immobilizer, ecc ecc...
Riguardo alle scintille sui morsetti, avevi la chiave su ON mentre collegavi i morsetti? in tal caso, è normale che qualche scintilla ci sia..
Se la batteria segnalava 17V, credo ci sia un problema al tester, come segnalato da Marco.. e credo che al tatto la batteria sia stata fin troppo calda.. era calda? (se il caricatore arriva a caricarla a 17V credo ci sia pure un problema nel caricatore)
Allegati
EasyCapture1h.jpg
EasyCapture1h.jpg (26.66 KiB) Osservato 2335 volte
EasyCapture2fg.jpg
EasyCapture2fg.jpg (11.29 KiB) Osservato 2335 volte
Smontolo
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 5044
Iscritto il: dom nov 20, 2011 12:33 am
Località: Bologna - Ma sono Sardo!
Nome di battesimo: Paolo
Modello scooter o moto: per ora tortellini

Re: sarà la batteria???

Messaggioda Nicola26 » gio lug 14, 2022 11:06 am

ciao a tutti faccio una domanda dove mi sta sfuggendo la parte tecnica.

nel mio burghy AN400 del 2000, dopo le 7 batterie sostituite negli anni da quando sono in possesso, ho notato che togliendo i cavi da una volta acceso, il motore inizia a borbottare...

può essere? o lo statore di carica mi sta abbandonando?

grazie ciao
Nicola26
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 9
Iscritto il: mar giu 02, 2015 12:39 pm
Località: Vicenza
Nome di battesimo: Nicola
Modello scooter o moto: AN400

Precedente

Torna a Generale

Chi c’è in linea

Visitano il forum: Google Adsense [Bot] e 5 ospiti