Login    Iscriviti

Pompa/serbatoio B400 K7: problema potenza.

Un pò di tutto ma inerente al B400
  • Autore
    Messaggio

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Claudio156 » gio mar 23, 2023 1:28 pm

- - - BURGMAN K1 Black - K7 Bordeaux - White - Grey PGZ - White Satin - - -
- - - - - - - - - - - - - - - - M a l o s s i - - - F o r e v e r - - - - - - - - - - - - - - - -

.............................La mia dolcezza ti ridarà la tua allegria...........................
............ Non pensare a quello che è stato ma a ciò che è e che sarà ...........
..................................Oggi più di ieri e meno di domani...............................

Claudio156
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 9444
Iscritto il: sab mag 10, 2008 1:58 pm
Località: Venaria Reale
Nome di battesimo: Claudio
Modello scooter o moto: K7 WHITE SATIN

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda azzo » gio mar 23, 2023 4:57 pm

Sarà il prossimo step se non risolvo sostituendo il regolatore pressione.
Non mi sento di dare la colpa al filtro AP perchè provando ad immetterci aria compressa, il passaggio c'è. Come ho visto un buon flusso di benzina quando ho dato corrente alla pompa nel serbatoio staccata dal CF.
Se non ci fosse passaggio non dovrebbe andare nemmeno alla prima tirata, invece sembra che qualcosa non funzioni a dovere dopo qualche km...
Se i filtri sono puliti, la pompa e nuova, l'iniettore è pulito, il tubo idem, l'unico a cui posso darea la colpa ora è il regolatore.
Mi è persino venuto il dubbio che siano gli OR a non fare tenuta. Ma i componenti hanno così poco agio di muoversi una volta assemblati che mi pare un assurdità.

Il meccanico Suzuki a cui lo porto di solito mi dice che lui cambia blocco AP/regolatore e filtro BP per risolvere. Vediamo quante volte ancora dovrò rimaneggiare quella maledetta pompa.
azzo
Simpatizzante
Simpatizzante
 
Messaggi: 17
Iscritto il: mar mar 07, 2023 12:25 pm
Località: Bergamo
Nome di battesimo: Manuele
Modello scooter o moto: B400 k7 Black

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda azzo » gio mar 23, 2023 5:00 pm



Si si, già visto grazie!
Mi sono iscritto da poco ma vi ho sempre letto dalle retrovie
azzo
Simpatizzante
Simpatizzante
 
Messaggi: 17
Iscritto il: mar mar 07, 2023 12:25 pm
Località: Bergamo
Nome di battesimo: Manuele
Modello scooter o moto: B400 k7 Black

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Ciccioford » gio mar 23, 2023 5:40 pm

azzo ha scritto:Sarà il prossimo step se non risolvo sostituendo il regolatore pressione.
Non mi sento di dare la colpa al filtro AP perchè provando ad immetterci aria compressa, il passaggio c'è. Come ho visto un buon flusso di benzina quando ho dato corrente alla pompa nel serbatoio staccata dal CF.
Se non ci fosse passaggio non dovrebbe andare nemmeno alla prima tirata, invece sembra che qualcosa non funzioni a dovere dopo qualche km...
Se i filtri sono puliti, la pompa e nuova, l'iniettore è pulito, il tubo idem, l'unico a cui posso darea la colpa ora è il regolatore.
Mi è persino venuto il dubbio che siano gli OR a non fare tenuta. Ma i componenti hanno così poco agio di muoversi una volta assemblati che mi pare un assurdità.

Il meccanico Suzuki a cui lo porto di solito mi dice che lui cambia blocco AP/regolatore e filtro BP per risolvere. Vediamo quante volte ancora dovrò rimaneggiare quella maledetta pompa.
Se posso permettermi senza fare i conti in tasca nessuno perché spendere i soldi x il regolatore di pressione?
Io, personalmente opterei più con il filtro con 10€ di filtro e qualche madonna potresti risolvere.
Il regolatore costicchia nuovo, non avrebbe senso prenderlo usato col rischio di trovarne uno difettoso.
Ovviamente è un mio parere personale condivisibile o meno.


Inviato dal mio iPhone utilizzando Tapatalk
Ciccioford
Assiduo
Assiduo

Avatar utente
 
Messaggi: 58
Iscritto il: gio gen 12, 2023 6:32 pm
Località: Rozzano- Milano
Nome di battesimo: Rino
Modello scooter o moto: B400 L.E. K7 Grey

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda azzo » gio mar 23, 2023 6:50 pm

Perchè voglio arrivare alla causa del problema e poi decidere quale soluzione adottare. Nei messaggi precedenti scrivevo di aver percorso 70000km senza nessun tipo di problema di alimentazione, di aver trovato il serbatoio con qualche punto di ruggine ma a parte il filtro BP scuro, pochissimo sedimento in giro per il gruppo pompa. Quindi il mio primo pensiero è stato: se pulisco tutto, ne farò altrettanti!
Quindi fino ad ora ho investito meno di cento euro ma molte madonne.
Ho acquistato un regolatore pressione che apre a 3.2 bar. Nuovo, pagato una quarantina di euro. Vediamo se sarà lui il colpevole o effettivamente quello che io reputo un buon flusso di benzina sia in realtà insufficiente.
Peccato non avere a disposizione un manometro per misurare la pressione in uscita dalla pompa
azzo
Simpatizzante
Simpatizzante
 
Messaggi: 17
Iscritto il: mar mar 07, 2023 12:25 pm
Località: Bergamo
Nome di battesimo: Manuele
Modello scooter o moto: B400 k7 Black

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Ciccioford » gio mar 23, 2023 11:20 pm

azzo ha scritto:Perchè voglio arrivare alla causa del problema e poi decidere quale soluzione adottare. Nei messaggi precedenti scrivevo di aver percorso 70000km senza nessun tipo di problema di alimentazione, di aver trovato il serbatoio con qualche punto di ruggine ma a parte il filtro BP scuro, pochissimo sedimento in giro per il gruppo pompa. Quindi il mio primo pensiero è stato: se pulisco tutto, ne farò altrettanti!
Quindi fino ad ora ho investito meno di cento euro ma molte madonne.
Ho acquistato un regolatore pressione che apre a 3.2 bar. Nuovo, pagato una quarantina di euro. Vediamo se sarà lui il colpevole o effettivamente quello che io reputo un buon flusso di benzina sia in realtà insufficiente.
Peccato non avere a disposizione un manometro per misurare la pressione in uscita dalla pompa
Bè pensavo peggio per il regolatore…
Comunque tienici aggiornati…
E quando avrai risolto sarebbe carino se facessi un resoconto (veloce) quale era il problema e quale la soluzione.
Lo dico perchè lèggere tutte ste pagine diventa lungo (io ci ho impiegato tre gg).
Se uno vede o trova un riscontro poi si legge solo quella parte.
Anche perchè metà di queste pagine sono inutili (nel senso che qualche discussione tra utenti, qualche prova senza successo…)

Anzi vado un po’ o.t.
Sarebbe opportuno una specie di post fisso (senza dar possibilità di risposta)
Con il problema è x quale o quali serie k…L…; la o le soluzioni di uno o più utenti, magari i primi che trovano le soluzioni (mettendo il link alla pagina giusta del tipo iniziate a legge da qui fino a x).
Sappiamo benissimo che è molto più facile andare su fb e chiedere…


Inviato dal mio iPhone utilizzando Tapatalk
Ciccioford
Assiduo
Assiduo

Avatar utente
 
Messaggi: 58
Iscritto il: gio gen 12, 2023 6:32 pm
Località: Rozzano- Milano
Nome di battesimo: Rino
Modello scooter o moto: B400 L.E. K7 Grey

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda azzo » ven mar 24, 2023 10:51 pm

Ovvio che aggiornerò!
Effettivamente mi sono letto pure io tutto il vangelo e in alcuni casi non si arrivava a niente.
Comunque questo guasto mi sta facendo inferocire non poco! E fortuna che ho un po' di manualità per fare da me.
Ieri notte ho montato pure il regolatore pressione nuovo (Suzuki non lo vende separato ma puoi comprare il filtro AP con il regolatore per 140€...),ma niente. Siamo ancora al punto di partenza. Partito male, con erogazione "scattosa", sì è stabilizzato dopo che cominciava a scaldarsi. Faccio il solito giro di prova, gira bene per il primo km scarso e torna a singhiozzare.

Ormai è da un mese che ci sto lavorando: ho cambiato tutto quello che potevo cambiare prima di giungere alla modifica "drastica".
Mi voglio togliere l'ultimo dubbio della benzina scadente ma sarà l'ennesima perdita di tempo
azzo
Simpatizzante
Simpatizzante
 
Messaggi: 17
Iscritto il: mar mar 07, 2023 12:25 pm
Località: Bergamo
Nome di battesimo: Manuele
Modello scooter o moto: B400 k7 Black

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Ciccioford » sab mar 25, 2023 12:26 am

azzo ha scritto:Ovvio che aggiornerò!
Effettivamente mi sono letto pure io tutto il vangelo e in alcuni casi non si arrivava a niente.
Comunque questo guasto mi sta facendo inferocire non poco! E fortuna che ho un po' di manualità per fare da me.
Ieri notte ho montato pure il regolatore pressione nuovo (Suzuki non lo vende separato ma puoi comprare il filtro AP con il regolatore per 140€...),ma niente. Siamo ancora al punto di partenza. Partito male, con erogazione "scattosa", sì è stabilizzato dopo che cominciava a scaldarsi. Faccio il solito giro di prova, gira bene per il primo km scarso e torna a singhiozzare.

Ormai è da un mese che ci sto lavorando: ho cambiato tutto quello che potevo cambiare prima di giungere alla modifica "drastica".
Mi voglio togliere l'ultimo dubbio della benzina scadente ma sarà l'ennesima perdita di tempo
Bè ormai hai fatto 30 fare 31 è normale…
E una volta fatta anche l’ultima prova ti sei tolto ogni dubbio…
Spero che tu possa trovare la soluzione perchè queste cose ti fanno, concedimi il termine, disinnamorare del mezzo, che per quanto mi riguarda è un mezzo fantastico.
Convengo con te che leggere tutta sto Vangelo è troppo x questo suggerivo, anche se i forum sono in via di estinzione, un riassunto/resoconto.


Inviato dal mio iPhone utilizzando Tapatalk
Ciccioford
Assiduo
Assiduo

Avatar utente
 
Messaggi: 58
Iscritto il: gio gen 12, 2023 6:32 pm
Località: Rozzano- Milano
Nome di battesimo: Rino
Modello scooter o moto: B400 L.E. K7 Grey

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda am04 » dom mar 26, 2023 4:34 pm

Della serie cotto è mangiato..!! E ma nn è sempre così!!
Qualche volta leggere leggere leggere è il dazio da pagare per cercare di sistemare il mezzo da se, senza doversi recare da un professionista, così da poter risparmiare tanto denaro..!
Sai quante notti a leggere ho/abbiamo trascorso??
Quasi sempre con risultati positivi il giorno dopo!!
Ho detto quasi sempre, io personalmente sempre.
È il dolce/amaro di un forum, se ci sono altri vie più "comode" più "dirette" è giusto che tu le percorra.
.. Speravo de morì prima..!!
am04
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 1466
Iscritto il: mar lug 14, 2015 12:44 pm
Nome di battesimo: Andrea
Modello scooter o moto: Ex B400 L2; Cb500X

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Ciccioford » dom mar 26, 2023 10:41 pm

am04 ha scritto:Della serie cotto è mangiato..!! E ma nn è sempre così!!
Qualche volta leggere leggere leggere è il dazio da pagare per cercare di sistemare il mezzo da se, senza doversi recare da un professionista, così da poter risparmiare tanto denaro..!
Sai quante notti a leggere ho/abbiamo trascorso??
Quasi sempre con risultati positivi il giorno dopo!!
Ho detto quasi sempre, io personalmente sempre.
È il dolce/amaro di un forum, se ci sono altri vie più "comode" più "dirette" è giusto che tu le percorra.
Non discuto, ma molti post sono “inutili’ e nn mi riferisco alle prove fatte ecc… alcuni post erano botta e risposta tra utenti quasi dai toni accesi…
Certo se avessi letto a ritroso avrei letto prima come risolvere ma sicuramente non mi sarei fatto la cultura su come ci si è arrivati…
Però convieni con me che se hai un problema vuoi risolverlo quanto prima, ok leggere ma perdere almeno un paio di gg x legger tutto irrita e allora cosa succede? Vado su fb e chiedo e qualcuno lo trovi che ti da la soluzione, puoi dirgli vai sul forum, ma già gli fai un riassunto.
Tutto qui


Inviato dal mio iPhone utilizzando Tapatalk
Ciccioford
Assiduo
Assiduo

Avatar utente
 
Messaggi: 58
Iscritto il: gio gen 12, 2023 6:32 pm
Località: Rozzano- Milano
Nome di battesimo: Rino
Modello scooter o moto: B400 L.E. K7 Grey

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda azzo » mer mar 29, 2023 10:04 am

Aggiornamento:
Dopo tutti i fallimenti a step, ieri notte avevo deciso di svuotare il serbatoio dai pochi litririmasti, per escludere anche la possibilità che il problema fosse causato dalla benzina.
Qui ho scoperto una cosa che ignoravo.
Ho pensato che staccando il tubo di mandata dal CF e alimentando la pompa, quest'ultima girasse in continuità, invece gira solo per caricare l'impianto prima dell'accensione.
Io ero convinto funzionasse sempre!
Riaccendo con benzina nuova e nulla di risolto.

Il giramento di palle questa volta ha prevalso:
Ritolgo la pompa, sezioni di nuovo tutto, prendo il contenitore del filtro AP e lo buco brutalmente, rimonto regolatore e pompa originali, filtro BP nuovo e rimonto.
Avrò fatto una decina di tirate 0/150 e nessuna incertezza.

Al momento sono in fase test senza filtro AP.
Noto comunque che a freddo non parte bene e fino a quando non è in temperatura, a bassi giri ha dei tentennamenti.
A regime invece sembra pure migliorato, ma dopo un mese di Carnaby 200, il mio cu*o si è assuefatto ad altre prestazioni.
azzo
Simpatizzante
Simpatizzante
 
Messaggi: 17
Iscritto il: mar mar 07, 2023 12:25 pm
Località: Bergamo
Nome di battesimo: Manuele
Modello scooter o moto: B400 k7 Black

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Ciccioford » mer mar 29, 2023 10:12 am

azzo ha scritto:Aggiornamento:
Dopo tutti i fallimenti a step, ieri notte avevo deciso di svuotare il serbatoio dai pochi litririmasti, per escludere anche la possibilità che il problema fosse causato dalla benzina.
Qui ho scoperto una cosa che ignoravo.
Ho pensato che staccando il tubo di mandata dal CF e alimentando la pompa, quest'ultima girasse in continuità, invece gira solo per caricare l'impianto prima dell'accensione.
Io ero convinto funzionasse sempre!
Riaccendo con benzina nuova e nulla di risolto.

Il giramento di palle questa volta ha prevalso:
Ritolgo la pompa, sezioni di nuovo tutto, prendo il contenitore del filtro AP e lo buco brutalmente, rimonto regolatore e pompa originali, filtro BP nuovo e rimonto.
Avrò fatto una decina di tirate 0/150 e nessuna incertezza.

Al momento sono in fase test senza filtro AP.
Noto comunque che a freddo non parte bene e fino a quando non è in temperatura, a bassi giri ha dei tentennamenti.
A regime invece sembra pure migliorato, ma dopo un mese di Carnaby 200, il mio cu*o si è assuefatto ad altre prestazioni.


Se posso, ti consiglio di non girare così, metti un filtro carburante da auto (non in plastica) sul tubo che va dalla pompa all'iniettore sennò con la benza sporca che abbiamo noi fotti pure l'iniettore.
Ciccioford
Assiduo
Assiduo

Avatar utente
 
Messaggi: 58
Iscritto il: gio gen 12, 2023 6:32 pm
Località: Rozzano- Milano
Nome di battesimo: Rino
Modello scooter o moto: B400 L.E. K7 Grey

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda azzo » mer mar 29, 2023 10:29 am

Si, ho già ordinato l'UFI di cui avete spesso parlato.
Voglio capire se sono uscito dall'incubo o devo controllare altro. Perchè non sono ancora convinto al 100%
azzo
Simpatizzante
Simpatizzante
 
Messaggi: 17
Iscritto il: mar mar 07, 2023 12:25 pm
Località: Bergamo
Nome di battesimo: Manuele
Modello scooter o moto: B400 k7 Black

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda azzo » dom apr 30, 2023 2:05 pm

Dopo 5 pieni con componenti originali, filtro BP nuovo e senza filtro AP, il Burgman è tornato alle sue prestazioni originali.
Anche se molti di voi lo hanno montato, ho ritenuto il filtro UFI troppo ingombrante. Cercando, ho trovato un prodotto Pierburg con imbocchi da 8mm codice 4.00030.80.0 nettamente più piccolo e l'ho testato questa mattina.
Toccando ferro, tutto sembra risolto!
azzo
Simpatizzante
Simpatizzante
 
Messaggi: 17
Iscritto il: mar mar 07, 2023 12:25 pm
Località: Bergamo
Nome di battesimo: Manuele
Modello scooter o moto: B400 k7 Black

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Claudio156 » dom apr 30, 2023 2:15 pm

Tienici aggiornati sullo sviluppo essendo un problema di molti.
- - - BURGMAN K1 Black - K7 Bordeaux - White - Grey PGZ - White Satin - - -
- - - - - - - - - - - - - - - - M a l o s s i - - - F o r e v e r - - - - - - - - - - - - - - - -

.............................La mia dolcezza ti ridarà la tua allegria...........................
............ Non pensare a quello che è stato ma a ciò che è e che sarà ...........
..................................Oggi più di ieri e meno di domani...............................

Claudio156
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 9444
Iscritto il: sab mag 10, 2008 1:58 pm
Località: Venaria Reale
Nome di battesimo: Claudio
Modello scooter o moto: K7 WHITE SATIN

PrecedenteProssimo

Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron