Login    Iscriviti

Pompa/serbatoio B400 K7: problema potenza.

Un pò di tutto ma inerente al B400
  • Autore
    Messaggio

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda astroregio » dom dic 23, 2018 9:15 pm

Giusto.. comunque oggi fatta operazione al motorino e sensori.
Gira meglio, per precauzione ho rinvigorito anche il motorino vero e proprio. Rimontato tutto e il ciccino sembra più fluido. La pompa non ce l'ho fatta per ... fifa.. comunque il forum,è una fonte preziosa.

Aggiungo, il trac trac trac lo fa comunque, ma solo a fine giro in fase di taratura. Poi un orologio svizzero.

Inviato dal mio HUAWEI MT7-TL10 utilizzando Tapatalk
astroregio
Fedele
Fedele
 
Messaggi: 145
Iscritto il: mar set 18, 2018 1:36 pm
Località: Roma città
Modello scooter o moto: B400 K7 RED

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda pianetanero » mer feb 13, 2019 11:58 pm

Finalmente arrivato alla fine della lettura...c ho messo 3 serate solo per leggere ste 100 e passa pagine...
Ho visto che le modifiche suggerite o per la microfibra su filtro bp o per filtro esterno in sostituzione di quello ap interno serbatoio, sono state fatte da qualche pioniere ormai da anni.
Allora mi sorge una domanda, dei pioneri di cui sopra, c'e' qualcuno che ha ancora il b400 k7 e mi sa dire come procede?
Io l'ho appena avuto in dono, ma sinceramente non mi aspettavo tutti questi problemi.
Il mio ha quasi 100.000 km ed e' fermo da poco meno di 2 anni. Nemmeno a dirlo, dopo aver fatto un cambio olio filtro aria etc, subito si è palesato il solito problema.
Alla luce delle sperimentazioni, che mi consigliate?? Io opterei per la combinazione di entrambi i 2 metodi, ma per il filtro esterno avete un modello da suggerirmi per affidabilità e semplicità di montaggio?
Ultima domanda, qualcuno puo fornirmi un linlk aggiornato dove poter scaricare sta famosa bibbia?

Intanto grazie!!! :ciaociao:
pianetanero
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 5
Iscritto il: lun feb 11, 2019 1:09 pm
Località: Roma
Modello scooter o moto: B 400 k7

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda phobos » gio feb 14, 2019 10:22 am

Ciao pirata, intanto ti rispondo io, in attesa che le persone che hanno fatto le modifiche si palesino.
Non ho piu' il K7, ma ti posso dire che la scelta della modifica da fare e' legata alle condizioni del serbatoio.
Se e' parecchio arrugginito e, dopo due anni di fermo, se non e' stata usata l'accortezza di lasciarlo con il pieno, sara' sicuramente in condizioni non buone, ti sconsiglierei di adottare la soluzione del pannetto, perche' lo stesso tende ad otturarsi ed a limitare il passaggio del carburante verso la pompa. Sicuramente dovrai fare la modifica piu' drastica, scegliendo un filtro carburante di derivazione automobilistica. Magari con la scocca in metallo per stare piu' tranquilli.
Prima pero' devi procedere con una ispezione all'interno del serbatoio. Se non c'e' molta ruggine, puoi provare il pannetto in microfibra e vedere come va. Tanto la modifica del filtro esterno la puoi sempre fare in un secondo momento, ma da questa non si torna indietro, visto che devi bucare il filtro alta pressione presente nel corpo pompa.
Per quanto riguarda la bibbia, purtroppo i link da cui era scaricabile non sono piu' disponibili.
Ti mando un messaggio privato in cui ti do un link da cui poterla prendere.
Suzuki V Strom 650
Motoguzzi Nevada Club 750
phobos
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2449
Iscritto il: mar ott 25, 2011 2:52 pm
Località: Roma
Nome di battesimo: Gianni
Modello scooter o moto: V-Strom 650 K8

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda fabio72 » gio feb 14, 2019 2:43 pm

pianetanero ha scritto:Allora mi sorge una domanda, dei pioneri di cui sopra, c'e' qualcuno che ha ancora il b400 k7 e mi sa dire come procede?
Io l'ho appena avuto in dono, ma sinceramente non mi aspettavo tutti questi problemi.


Io ho un K8 con ben 141.000 km ed ho adottato la soluzione del filtro esterno quando il mezzo ne aveva circa 100.000 e da allora non ho avuto più nessun problema al riguardo, ne tanto meno ho più tirato fuori la pompa dal serbatoio.
Nella vita si riesce a giustificare tutto e l'esatto contrario di tutto :sì:
fabio72
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2700
Iscritto il: ven set 03, 2010 6:47 am
Località: Roma - Palestrina
Nome di battesimo: Fabio
Modello scooter o moto: B400 K8 Black Lim

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda pianetanero » gio feb 14, 2019 8:01 pm

Grazie Ragazzi!
Allora il mio è un pivellino con appena 92.000 km.
Per la questione pompa procedero allora per gradi, anche se temo proprio di dover adottare la soluzione senza ritorno...è stato fermo quasi due anni e quando l ho preso era a secco...purtroppo oltre a tenerlo a secco lo hananche lascialo all aperto senza alcuna protezione, quindi sapere che tra carena e meccanica c è un bel po' da fare non è stato piacevole.
Però mi piacerebbe farlo arrivare a 200.000!!!
pianetanero
Nuovo Iscritto
Nuovo Iscritto
 
Messaggi: 5
Iscritto il: lun feb 11, 2019 1:09 pm
Località: Roma
Modello scooter o moto: B 400 k7

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda astroregio » lun feb 18, 2019 12:56 pm

guarda, se hai tempo e voglia, un consiglio per evitare che il problema si possa ripresentare e soprattutto che risolve definitivamente senza adottare il "non ritorno" è

tira giù il sebatoio, lo tratti alla tankerite e lo rimonti. e a quel punto hai finito.

solo ovviamente se hai tempi e modo di farlo. Ti aggiungo che qualcuno lo ha trattato da montato, con qualche difficoltà ma ci è riuscito. poi microfibra al filtro BP e via.
astroregio
Fedele
Fedele
 
Messaggi: 145
Iscritto il: mar set 18, 2018 1:36 pm
Località: Roma città
Modello scooter o moto: B400 K7 RED

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » mar feb 18, 2020 4:11 pm

Salve A tutti … Chiedo aiuto per il mio burgman 400 L3e 2011 …. leggendo tanti post e seguendo alcune indicazioni , ancora a oggi non ho risolto la perdita di potenza del mio , se qualcuno sa altro per fasore aiuto …. vi spiego , ho cambiato ,la pompa il filtro , il regolatore di pressione ho controllato il serbatoio e non presente ruggine come in altri cari , o portato iniettore a revisionare e pulire in un centro Bosch service e li ok …. monto tutto faccio meno di un KM e ancora persiste il problema ………..che altro può essere ?????
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda fabio72 » mer feb 19, 2020 8:56 am

Cosa intendi quando dici che hai cambiato la pompa?
Hai cambiato tutto il corpo oppure solo la pompetta?
Perché se hai cambiata solo la pompetta non hai centrato il problema e quindi non hai risolto nulla.
Nella vita si riesce a giustificare tutto e l'esatto contrario di tutto :sì:
fabio72
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2700
Iscritto il: ven set 03, 2010 6:47 am
Località: Roma - Palestrina
Nome di battesimo: Fabio
Modello scooter o moto: B400 K8 Black Lim

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » mer feb 19, 2020 11:19 am

buongiorno Fabio 72, grazie di aver risposto.
allora ho cambiato la pompetta il filtro, ed il regolatore di pressione nei vari step, andando a fere le prove su strada e sempre avevo cali di potenza, fatto questo pulisco anche i sensori del corpo farfallato, non chè porto anche l'iniettore a farlo revisionare e pulire, mah nonostante ciò ho sempre l'ho stesso problema di potenza,
dicendomi tu Fabio 72 che solo aver cambiato la pompetta non si risolve il problema ……. cosa altro devo controllare , ho cambiare ?
se riesco a caricare posto tutte le foto che ho fatto …… qualcuno sa altro in merito a questo
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda fabio72 » mer feb 19, 2020 11:38 am

Se leggevi tutte le pagine, adesso non mi avresti posto tale quesito.
Il problema si concentra nel filtro di alta pressione, che è dentro il corpo in plastica dove si innesta la pompetta e dove è collegato anche il regolatore di pressione.
In queste pagine (LEGGILE) viene spiegato come pulirlo.
Io personalmente ho optato per eliminarlo ed applicare un filtro esterno di derivazione automobilistica.

viewtopic.php?f=2&t=41021

Saluti.
Nella vita si riesce a giustificare tutto e l'esatto contrario di tutto :sì:
fabio72
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2700
Iscritto il: ven set 03, 2010 6:47 am
Località: Roma - Palestrina
Nome di battesimo: Fabio
Modello scooter o moto: B400 K8 Black Lim

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » mer feb 19, 2020 12:00 pm

si non ho letto il tuo post specifico o visto e letto adesso , posso chiederti per favore se possiamo sentirci vorrei ancora capire qualcosa in più.
magari in prv da centrare esattamente il passaggio e risolvere …. grazie
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » mer feb 19, 2020 12:06 pm

se riesco a caricare posto tutte le foto che ho fatto
Allegati
20200211_153855 2.jpg
foto sostituzione pompetta + filtro
20200211_153855 2.jpg (4.4 KiB) Osservato 910 volte
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » mer feb 19, 2020 12:08 pm

Re :se riesco a caricare posto tutte le foto che ho fatto
Allegati
20200211_153855 3.jpg
20200211_153855 3.jpg (18.08 KiB) Osservato 905 volte
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda Axel-73 » mer feb 19, 2020 12:20 pm

le foto che ho fatto
Allegati
20200211_153902 0.jpg
20200211_153902 0.jpg (24.23 KiB) Osservato 898 volte
20200211_153910 2.jpg
20200211_153910 2.jpg (28.39 KiB) Osservato 898 volte
Axel-73
Simpatizzante
Simpatizzante

Avatar utente
 
Messaggi: 15
Iscritto il: gio gen 30, 2020 12:51 am
Località: Sicilia-Messina-Gaggi / Taormina
Modello scooter o moto: B-400 L1White

Re: Pompa/serbatoio B400 K7: problema potenza.

Messaggioda fabio72 » mer feb 19, 2020 12:27 pm

Il filtro alta pressione si trova dentro quel corpo in plastica, è una maglina metallica e tende ad intasarsi, specialmente se il serbatoio si rovina.
Pulendolo il problema si risolve, ma a me personalmente mi si ripresentava con una cadenza snervante, per questo ho optato per il filtro esterno.
Nella vita si riesce a giustificare tutto e l'esatto contrario di tutto :sì:
fabio72
Ci sono sempre
Ci sono sempre

Avatar utente
 
Messaggi: 2700
Iscritto il: ven set 03, 2010 6:47 am
Località: Roma - Palestrina
Nome di battesimo: Fabio
Modello scooter o moto: B400 K8 Black Lim

PrecedenteProssimo

Torna a Generale

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite